
Final Cut Learning materials on line: 
 
http://www.kenstone.net/fcp_homepage/fcp_homepage_index.htmlhttp://multimedia.j
ournalism.berkeley.edu/tutorials/finalcut/ 
 
FINAL CUT PRO INDUCTION RECAP: 
 
This introduction is aimed to give you simple and fast tutorial on how to digitally edit 
the footage you have shot. It will give you a basic knowledge you need to produce 
your video piece. 
 
To open Final Cut – single click the Final Cut Pro Icon at the bottom of the screen in 
the dock. (If you couldn’t find a short code icon of F.C. in a dock, alternatively you 
can open software from Application folder. (Macintosh HD – Applications – Final Cut 
Pro) 
 
If there is already project/projects open in Final Cut and it is not yours – go to the 
menu bar and click close project. 
 

1. Settings the Preferences: 
 
YOU MUST ALWAYS SET PREFERENCES EVERY TIME YOU USE THE 
COMPUTER. IF YOU DO NOT YOUR WORK IN PROGRESS MAY BE 
DELETED! 
 
In the Menu bar at the top go to Final Cut Pro and on a scroll down menu choose 
SYSTEM SETTINGS. This is setting for directory/folder where all your footage, 
renders and projects will be saved. It is very important that you follow steps below 
to set Scratch Disks settings: 
 
Click on the first highlighted SET button, then navigate to Students Documents 
HD – create a new folder (Click on New Folder at the bottom left of this screen), 
type your name, then press return. 
 
Click Choose. 

Next click on the Set button that’s next to Waveform cache. Go to the Student HD 
again, find your folder and click Choose.  
 
Repeat this step for the Thumbnail Cache and Autosave Vault. Then click OK. 
 

2. Capturing your footage from a video tape: 
 
You need to transfer your footage that is on the tape onto computer, this is called 
Capturing. 
You will capture your footage from the capture device (camera or deck) so make 
sure it is switched on and connected via the Firewire cable.  
 
In the Menu bar go to File, scroll down to Log and Capture: 
 
Using the controls on the screen below the image, you need to find the first clip you 
want to capture. Once you have found the one you want, rewind the tape to about 10 
sec before the bit you want to capture, use the timecode at the top to remember 
where to start. Next to where it says Description, give your clip a name. 
 



Click Play first, then on the right hand side click Now. Final Cut captures footage in 
real time. In order to stop Capturing – press Escape on your keyboard. 
 

3. Editing Your Piece: 
 
You now want to give your project a name and save it in your folder. 
 
Click on the Project window (bottom left) Go to File > Save Project As and again 
find ‘Your’ Folder, give the project a name and click Ok. 
 
Final Cut Pro works on a drag and drop process so to move clips from the Clip 
Viewer (on the left) to the Canvas or Timeline viewer (on the right) you hold down 
the mouse button on your chosen clip on the left and pull it across to the screen on 
the right. 
 
For your first clip: 
 
Close the capture window, after you captured your footage (top left tiny red circle) 
 
Editing Clips in the Viewer with In and Out Points: 
 
You can edit clips in the Viewer so you don't have to load your entire clip into the 
Timeline when you want to create your movie. You can choose a smaller selection to 
add by double clicking on the clip in the Browser so it displays in the Viewer.  
Then start playing the clip.  
 
 

 



 
Press the I Key (for IN) at the desired point where you want your clip to start playing. 
Then hit the O Key (for OUT) at the point you want your clip to end. You will see 
arrows appear in the window at the points you pressed the I and O keys. 
These points can be moved later by clicking and dragging on the arrows. 
When you have the clip set with in and out points you want, you can click on the clip 
in the Viewer and drag the clip into the Timeline or Drag it across to the Timeline 
Viewer and drop it in the Insert option box that will appear as you drag. Only the 
portion of the clip where you set your in and out points will be placed in the Timeline. 
 
Now repeat this with few more clips. 
 
You can move an audio into the Timeline by double clicking on it in the Browser, 
which then will display the audio clip in the Viewer window to the left. 
If it's an audio-only clip that you want to drag to timeline, you need to click on the tiny 
hand in the upper right of the Viewer above the waveform, and then hold down your 
mouse button and drag the audio clip down into the Timeline. 
 
 
You now have a sequence of clips with straight cuts. 
 
The most common form of edit outside of the straight cut is the dissolve or cross 
fade. We will now do this between two of your clips. 
 
Double click your next clip in the project browser, set the in and out points as before. 
 
Click and drag this clip directly into the timeline at the end after the last clip. You will 
find it sticks to the end, this is called snapping (n – short cut). 
 
Single click the clip at the end and then click and drag it up and drop it in what will 
become Video Channel 2 or V2. Then drag it to the left, a small yellow  
 
Splitting or Deleting Portions of a Clip with the Razor Blade Tool: 
 
If you want to split a video or audio clip in two or remove a segment of a clip (such as 
eliminating a sound gap in your audio), you can use the Razor Blade Tool to slice 
out the segment of the track. 

 



It's called a razor blade because in the traditional film editing process a tape was 
literally sliced with a razor blade to remove unwanted pieces of the film or rearrange 
segments of a film. 
To do these cuts in Final Cut Pro, in the Tool Palette click on the Razor Blade tool, 
which is an icon that looks like a little razor blade (or press the B Key for "blade" on 
your keyboard). Your cursor will change to a small razor icon. 
 
With the razor blade tool selected you apply the cut by clicking on a clip at the point 
in the Timeline where you want to make the cut. That will split the clip in two. 
If you click at another point in the clip and make a second cut, you create a segment 
of a clip between the two cuts that you then can remove. 
 
Adding Handles to Allow Transitions: 
 
Before you add a transition between clips, such as a dissolve to make your first clip 
gradually dissolve into the second, you need to make sure you have enough extra 
material or "handles" on your clips so Final Cut Pro has excess video to work with 
when it applies the transition. 
For example, let's say you selected two clips in the Browser and then, without editing 
them (such as creating In or Out points), dragged them to the Timeline and put them 
next to each other on the same track. 
If you then tried to apply a transition between the two clips, Final Cut Pro would reject 
it. That's because there's no extra video to use for the transition, in which a portion of 
one clip overlaps with part of the other clip. 
The only way Final Cut Pro could apply the transition to these two unedited clips 
would be to try to somehow move them on the Timeline so they overlapped. But that 
would shorten the movie and disrupt the timing of audio on any adjacent track. 
There's just no room for a transition to be applied to unedited clips. 
This means you need to make sure before you add a transition that the first clip has 
enough extra, unused material at its end, and the second clip has enough extra, 
unused material at its beginning so Final Cut Pro can apply the transition. 
Thus if you want a one-second transition between two clips, you should have half a 
second or more of unused material at the end of the first clip, and another half 
second or more of unused material at the beginning of the second clip. 
 
Adding the Handles for Transitions: 
If you know you want to apply a transition between two clips, you should add In and 
Out points to the clips in the Viewer before dragging the clips to the Timeline. Use 
the In and Out points to create enough extra, unused video for the duration of the 
transition you want to apply. 
If your clips are already in Timeline and Final Cut Pro is rejecting a transition 
between them, you'll need to double click on the first clip in the Timeline to display it 
in the Viewer. Then check to see if there's an Out point near the end of the clip and 
enough excess material after the Out point to accommodate half the transition. If not, 
then you'll need to drag the Out point to the left until the unused portion of the clip is 
long enough to accommodate half of the transition you're going to apply. 
Repeat this procedure with the second clip in the Timeline. Double click on it to 
display it in the Viewer. Then check to see if there's an In point near the beginning of 
the clip and enough excess material before the In point to accommodate half the 
transition. If not, then you'll need to drag the In point to the right until the unused 
portion of the clip is long enough to accommodate half of the transition you're going 
to apply. 
 
 



After you've edited the clips, you'll need to drag the now shortened clips back next to 
each other in the Timeline (editing the clips with the In and Out points in the Viewer, 
shortens them and creates a gap between the two clips in the Timeline). 
Now you'll be able to apply your transition to the clips, because you've marked out 
enough excess video in your clips to be used in the transition. 
Note: if you're editing clips that are in the Timeline, be sure to have linking and 
snapping turned on, so any audio associated with the clips remains in synch with the 
video and so the clips will snap together when you move them 
 
Adding Transitions in the End or Between Clips: 
 
To add a transition, such as a dissolve so the first clip gradually dissolves into the 
second, first click on the vertical line between two clips in the Timeline. 
You should see a brown area, like a thick I appear between the clips. 
 

 
 
Now select a transition in the Final Cut Pro menu at the top by clicking on: 
Effects > Video Transitions >  
Then click on a submenu such as Dissolves. Finally click on the file for the transition 
you want to apply. 
 
You should see the transition appear as a greyish area between the two clips in your 
Timeline. 
 

 
 
You also can make changes in your transition like duration by double clicking on the 
transition in the Timeline. In the box that appears in the Viewer area at the top of 
your screen, just type a new number into the time box, which usually is set at a 1 
second duration by default. If you don't like the transition you've created, you can 
click on it and press the delete key to remove it. 
 
Effects 
 
Now we’re going to apply an effect to one of the clips. Final Cut has many effects 
options but we are going to use one called Brightness and Contrast:  



Select a clip in the Timeline Set the timeline Playhead so it runs through the clip. 
Double click on it to highlight the whole clip (the same image will appear on both 
viewing screens). In the menu bar go to Effects > Video Filters > Image Control > 
Brightness and Contrast. 
 
Now to adjust the levels of Brightness and Contrast you must look up at the clip 
viewer (the left hand screen) and click the Filters tab at the top. In the window that 
appears are two slider controls, one for brightness and one for contrast. Have a play 
with them by clicking and dragging and you will see the results in the right hand 
screen. When you happy click back to the video tab. 
 
If any of the effects appear ‘Unrendered’ you will have to go to Sequence and either 
render selection or render all. This will take a bit of time depending on the length of 
your clips. 
 
Have a play with the different effects. They all function in the same way as this first 
one. 
 
Adding Titles and Text to Clips 
You can add a title or some text to a clip, such as the name of a person who appears 
in the clip. 
To do this, at the bottom of the Viewer click on the button with a large A on it, which 
is the text button. 
 

 
 
Hold down your mouse button and in the drop-down menu select: 
Text...Text 
Then release your mouse button. 
In the Viewer area will appear a screen with sample text in it. 



To change the sample text, click on the tab entry at the top labelled: 
Controls 
 

 
 
A box will appear on your screen in the Viewer area. 
You change the text of the title by just typing new words into the box. 
 
Now to place the text on your Timeline, click on the Video tab. 
Then move your Playhead on the Timeline to the point in a clip where you want your 
text to begin. 
Now click in the Viewer on the text you created, hold down your mouse button, drag 
it down onto the Timeline just above the clip and at the point of the Playhead, and 
release it. The text will be placed on a new track above your clip. 



Positioning the Text 
 
You also can change the position of the text - moving it anywhere you want on the 
screen - by creating a wireframe to drag the title to different points on the screen. 
To do that, double click on the text you've created in the Timeline, to display it in the 
Viewer and in the Canvas. 
in the Canvas area to the right, click on the tiny box toward the top right that has a 
hole in it. 
In the drop-down menu that appears, select: Image+Wireframe 
 

 
 
A wireframe will appear over your title, with an image of the clip underneath. Click on 
the point in the middle where the lines intersect, and you can drag the title anywhere 
on the screen to change its position. 
 
Exporting Still Frames as Pictures 
 
You can export a single frame from a clip in Final Cut Pro, to use as a picture on a 
Web site. 
To do this, select a clip in the Browser or the Timeline to display it in the Viewer, 
and then move the Playhead to the single frame you want to export. 
In the menu at the top select: 
File...Export...Using QuickTime Conversion 
In box that appears, change the Format setting to Still Image. 
Click on the Options button and select a format for the picture, such as JPEG, and 
click on OK. 
Now pick a destination folder where you want to store the picture, rename the 
picture, and click on Save. 
The photo will be saved into the folder you selected. 
Create a single frame to put in your Timeline 



You similarly can create a "freeze frame" for the Timeline that will display as a still 
image that lasts for several seconds in your movie. 
To do this, select a clip in the Browser or the Timeline to display it in the Viewer, 
and then move the Playhead to the single frame you want for your movie. 
In the menu at the top, select: 
Modify...Make Freeze Frame 
Click on the frame in the Viewer and drag it to the point you want it to appear in the 
Timeline. 
You then can grab the edge of the single-frame image to shorten or lengthen the 
duration of the image in your movie. 
 
 
Finishing Off 
 
When your movie is complete, you should export a Master Quality Quick Time 
Movie and back it up on your personal External Hard Drive and/or burn it as Quick 
Time Movie Data File onto DVD.  
 
To export Quick Time Movie Master Quality go to File > Export > Quick Time Movie 
 

 
 
 
Save as > Name of your movie 
Where > Student Documents > Student Folder (or alternatively you can export file 
to your personal External Hard Drive) 
Settings > Current Settings (corresponds to your project sequence settings and for 
master quality should stay same, unchanged) 
Include > Audio and Video (choose only video if you do not have sound in your 
movie) 
Make Movie Self-Contained option has to be selected. 
 
 
 
 


